mgI18nPlugin pdo support

24 / 3 / 2010

some upgrade on the plugin.

A new version of the mgI18nPlugin is now available, this version comes with many bugs fixes and improvements:

  • remove Doctrine dependency : PDO is used for fast translation retrieving and ORM compatibilities
  • add a new database tab, the user can now lookup the database for messages
  • learning mode option : when this settings is set to true all messages are saved into the database
  • the xliff import task now update target if the target is already in the database

Versions:

This version will be the last one available for symfony 1.2.